Netzdachs

All systems are operational.

hwsy27
Fixed

Fixed

2 months ago —

The array is now synced, operations should continue normally

Watching

2 months ago —

The failing drive has been replaced, we are monitoring the process of rebuilding the array.

Identified

2 months ago —

The staff member has picked up the new nvme from the storage unit and is now on its way to the datacenter.

Identified

2 months ago —

One of our staff is on its way to our storage unit to pick up a new nvme to replace the failing drive.

Identified

2 months ago —

A drive in the host is failing causing performance issues to the VM's on the disk array.

2 months ago —

On 18.11.2025 at 10:16PM we started to get reports over slow performance on one of our epyc systems.

Incident UUID 199d7aaf-cf75-4180-a368-35690d0ed0f4

Impressum Data privacy