Netzdachs

All systems are operational.

2 months ago —
Fixed

Fixed

2 months ago —

The host is back online and all customer virtual machines have been successfully started. Normal operation has fully resumed.

Identified

2 months ago —

The host is booting everything should be back up in a couple minute

2 months ago —

By accident one of our colleges just restarted the wrong EPYC Host

Incident UUID 244f27a9-8c14-47ac-9f84-7a28f6f89db3

Impressum Data privacy